Upgrading UgandaEMR

There are different levels which include

Upgrading/Add Modules

This kind of upgrade is when a module needs to be added or upgraded to a new version

Upgrading from 1.6.x ,1.9.x to 1.11.x

This Upgrade is intended for users who have 1.6.3 and want to migrate to 1.11.x or 2.0.x

Upgrading Warfile

This is intended for people already running UgandaEMR and are upgrading to a version with lots of changes that may include multiple versions.

Upgrading to 2.0.x from 1.11.x

This is ment for users who are using UgandaEMR 1.11.x and wish to upgrade to UgandaEMR 2.0.

results matching ""

    No results matching ""